Tag Archives: motorola

dont get the Motorola A1000!

arghhhhhh! Well it has not been a good start to the day I give you, but for the past 4 years I seem to have had an inane knack of picking the wrong mobile phone. First the 1st gen SPV from Orange (Microsoft’s 1st Gen mobile phone) and then the 2nd gen – both lasted me no more than 3 months due to their umm inability to be a phone (dropped calls and inability to answer them being minor problems in a phone..). Anyhow Back in Feb I got the Motorola A1000. To be fair to it, it all seemed to be going ok for 4 or 5 months, the problems I had with it were not major enough for me to return it:

vibrate is non existant
on start and on shutdown if the sound is on a jingle is played. Fine set it as the default if you must, but allow me to switch it off!!!!!!
it crashed a few times 🙁

No in the past few months, it seems to have developed a few really irritating problems. The clock seems to run slow and then fast – jumping almost an hour this morning – not exactly an hour (and daylight saving was switched off because that didnt work when it was supposed to anyhow). Thankfully this happened the other way round a while back so I no longer use this phone as my alarm clock.. on top of that, it has been doing a mighty good impression of the 1st and 2nd gen SPVs – it has rebooted when I answer a call several times now and there always seems to be a delay when I answer the phone. I actually have to consciously pause before saying "hello".

OK rant over 🙂